Tausch AGM auf LiFePo4

Ihr habt bereits eine Lithiumbatterie im Einsatz? Teilt eure Erfahrungen mit uns

Moderator: Heiner

Antworten
Benutzeravatar
Willicamper
Beiträge: 7
Registriert: Donnerstag 15. April 2021, 18:59
Basisfahrzeug: Ducato
Modellbeschreibung: I138

Tausch AGM auf LiFePo4

Ungelesener Beitrag von Willicamper »

So,

habe vor einigen Monaten nach Rücksprache mit Liontron an meinem neuen I138 (mit Ladebooster und 115-Watt-Solaranlage) die serienmäßige 80 Ah-Gelbatterie einfach gegen eine 112 Ah-LiFePo4-Batterie von Liontron getauscht - und bin bislang vollständig zufrieden. Einzig der Solarladeregler und der Ladebooster mussten am Schalter auf LiFe umgestellt werden sowie das EBL-Netzladegerät von Gel- auf Nassbatterie-Einstellung, was jeweils problemlos möglich ist. Die mittels App überwachbare Batterie mit integriertem BMS ist selbst nach einigen Verbrauchern und mehrstündigem TV-Betrieb nie unter 90 % und wird entweder vom Netzgerät oder Solar bzw. Ladebooster bei der Fahrt innerhalb kürzester Zeit wieder auf 100% aufgeladen. Das einzige Problem bei längeren Standzeiten mit 230-Volt-NETZANSCHLUSS besteht darin, dass das EBL-Netzgerät nach Voll-Ladung einen Verbrauch nicht erkennt, da die LiFePo-Batterie ja bis zur nahezu völligen Entladung immer mit 13,8 bis 14,4 Volt die volle Spannung hat und dann vom Netzgerät nicht mehr nachgeladen wird, da als voll erkannt - was aber vom Solarregler beim nächsten Sonnenstrahl schnell nachgeholt wird. Ausserdem lässt sich das Problem - falls notwendig oder gewünscht - einfach umgehen, indem das Netzgerät am Druckschalter ca. eine Minute ausgeschaltet und dann wieder eingeschaltet wird: So wird eine neue Ladekurve durch das EBL gestartet und die LiFePo schnell wieder aufgeladen.

Nun bin ich aber sehr gespannt, ob die Elektroniker unter Euch diesen Umbau kritisch sehen und zu eienem anderen Netzgerät (z.B. Victron) speziell für LiFePo-Batterien raten... Liontron hat diesem Umbau jedenfalls voll zugestimmt, und ich hoffe, dass sie dadurch nicht bald wieder eine neue Batterie verkaufen möchten, die mit knapp 1.000,- Euro ja nicht gerade billig ist... :o
Womoschrauber
Beiträge: 54
Registriert: Donnerstag 22. April 2021, 09:25
Basisfahrzeug: Ducato X250 MJ 180
Modellbeschreibung: E-Line I

Re: Tausch AGM auf LiFePo4

Ungelesener Beitrag von Womoschrauber »

Aus meine Sicht alles richtig gemacht!
Du brauchst auch kein anderes Ladegerät, die wichtige LiFePo Kurve für den Zellenausgleich bekommst du ja regelmässig vom Booster oder vom Solarregler.
Das verhalten des Ladegerät hast du ja genau richtig beschrieben, es gibt Kollegen die bauen sich einfach für ein paar Euro eine Schaltuhr ein, dann brauchst du dich darum nicht mehr zu kümmern, wäre vielleicht was für die dunklen Monate.
Benutzeravatar
Sonnenbaer
Beiträge: 70
Registriert: Sonntag 12. November 2017, 11:20
Basisfahrzeug: Fiat 2.3 D 148 PS
Modellbeschreibung: C line i 4.9

Re: Tausch AGM auf LiFePo4

Ungelesener Beitrag von Sonnenbaer »

Hallo willicamper, was ich nicht verstehe ist, dass du nach mehrstündigen TV und anderen Verbrauchern noch über 90 % Leistung auf der Batterie hast. Ich habe 2 100 liontron eingebaut. Nach mehreren Stunden TV liegt meine Kapazität unter 80 %.
Im Gegensatz zu dir habe ich ein anderes Ladegerät von victron eingebaut. Funktioniert super und ich muss nicht ständig das Ladegerät aus und ein schalten.
VlG
Klaus peter
Benutzeravatar
Willicamper
Beiträge: 7
Registriert: Donnerstag 15. April 2021, 18:59
Basisfahrzeug: Ducato
Modellbeschreibung: I138

Re: Tausch AGM auf LiFePo4

Ungelesener Beitrag von Willicamper »

Hallo Leute,

Danke für die Antworten.
Für Sonnenbaer: Nach den Geräteangaben brauchen bei mir TV mit Sat-Anlage nur ca. 30 Watt (auch am BMS gemessen). Dazu wenig Licht (LED) am späteren Abend, mal kurz die Wasserpumpe usw., so komme ich auf durchschnittlich vielleicht 40 Watt Verbrauch, was umgerechnet 3 - 4 Ampere/Stunde entspricht, bei 3 bis 4 Stunden TV-Betrieb also ca. 10 - 12 Ah - von der 112-Ah-Batterie also minus 10%. So komme ich rechnerisch auf einen Rest-Akkustand des LiFePo4-Akkus von 90%, was tatsächlich auch ziemlich genau dem gemessenen Akkustand (Anzeige des BMS auf dem Smartphone) entspricht. Die "genutzten" 10 bis 12 Ah sind dann durch die Solaranlage am nächsten Tag oder das Netzgerät ratzfatz wieder nachgeladen. Und ja, ein optimaleres Netzgerät für LiFePo4 könnte mir natürlich das ein-/ausschalten ersparen, aber durch die Solaranlage ist das (noch) kein Problem für mich.

Vielleicht hast Du mehr bzw. stärkere Verbraucher? Das würde den höheren Verbrauch natürlich erklären. 20 % von über 200 Ah wären ja ca. 40 - 50 Ah bzw. über 100 Watt Dauerverbrauch. Hast Du so viele Verbraucher?

Gruß Michael
Antworten