Erfahrung mit automatisierten Schaltgetriebe

Moderator: Dvorak

Benutzeravatar
Flyplus
Beiträge: 83
Registriert: Mittwoch 20. März 2013, 17:29
Basisfahrzeug: X250 3,0 Comfortmatic
Modellbeschreibung: t-plus 4.8
Kontaktdaten:

Re: Erfahrung mit automatisierten Schaltgetriebe

Ungelesener Beitrag von Flyplus » Mittwoch 21. Mai 2014, 09:52

Hallo Uland,

also die Meldung oder Anzeige Getriebe OK habe ich auch noch nie gesehen. Wie ich aber sehe, hast du einen Iveco. Soviel ich weiß ist das Getriebe wohl gleich, aber bei Iveco arbeitet sicherlich eine andere Software. Ein freund von mir ist Schrauber bei Iveco. Der meinte das nach einem Softwareupdate vor ein bis zwei Jahren kaum noch Probleme auftauchen. Vorher gab es da wohl auch einige Ausfälle.

Werde weiter berichten, Morgen soll der FlyingDoc kommen.

Viele Grüße

Ulli

PS. Ruhe bewaren ist gut, wenn man im kreisverkehr stehen bleibt und der nächste LKW über die Mittelinsel brettert.
Benutzeravatar
Flyplus
Beiträge: 83
Registriert: Mittwoch 20. März 2013, 17:29
Basisfahrzeug: X250 3,0 Comfortmatic
Modellbeschreibung: t-plus 4.8
Kontaktdaten:

Re: Erfahrung mit automatisierten Schaltgetriebe

Ungelesener Beitrag von Flyplus » Mittwoch 28. Mai 2014, 11:01

Hallo,

seit Montag habe ich den Wagen wieder auf dem Hof stehen. Es wurde ein neuer Schaltautomat mit entsprechendem Kabelbaum eingebaut. Der Flying Doc hat das ganze überwacht und getestet. Ab Morgen gehen wir auf Testfahrt.

Werde weiter berichten.

Viele Grüße

Ulli
Piefke
Beiträge: 25
Registriert: Mittwoch 11. August 2010, 19:30
Basisfahrzeug: Ducato X250
Modellbeschreibung: Chic E-Line 50 I

Re: Erfahrung mit automatisierten Schaltgetriebe

Ungelesener Beitrag von Piefke » Mittwoch 28. Mai 2014, 11:32

Hallo Ulli,

ich wünsche eine problemlose Testfahrt. Der Kabelbaum für unser Mobil ist lt. Fiat an unsere Werkstatt unterwegs. Ab nächster Woche soll dieser
eingebaut werden. Alsdann gehen wir ebenso auf "Probefahrt". Wir werden ebenso Bericht erstatten.
Herzl. Grüße
Edgar
Benutzeravatar
Flyplus
Beiträge: 83
Registriert: Mittwoch 20. März 2013, 17:29
Basisfahrzeug: X250 3,0 Comfortmatic
Modellbeschreibung: t-plus 4.8
Kontaktdaten:

Re: Erfahrung mit automatisierten Schaltgetriebe

Ungelesener Beitrag von Flyplus » Freitag 13. Juni 2014, 09:07

Hallo Gemeinde,

bin nun von der Testfahrt zurück. Einmal Rügen und zurück ohne Probleme. Läuft Super. Hoffentlich bleibt es so. Noch eine Anmerkung: der FlyingDoc hat mir erklärt wohe die Fehlermeldung Bremslichtschalter kommt. Wenn man beim Bremsen gleichzeitig an das Gaspedal kommt wird dies als Fehler gespeichert. Dies wird dann von den Datenlesern als Bremslichtschalterfehler gelesen. Normalerweise reicht da auch ein Reset.

@Edgar, wie siehts denn bei dir aus?

Viele Grüße

Ulli
Piefke
Beiträge: 25
Registriert: Mittwoch 11. August 2010, 19:30
Basisfahrzeug: Ducato X250
Modellbeschreibung: Chic E-Line 50 I

Re: Erfahrung mit automatisierten Schaltgetriebe

Ungelesener Beitrag von Piefke » Freitag 13. Juni 2014, 14:17

Ich grüße dich Ulli,
mit großem Interesse habe ich deine Mail gelesen. Bei uns ist immer noch "Wartezeit" das Thema.
Nachdem der vom FlyingDoc empfohlene neue Kabelbaum endlich geliefert wurde stellte sich heraus, das dieser
nicht vollständig war. Es musste ein weiterer "Getriebe-Kabelbaum" nachbestellt werden. Hätte der "Doc" wissen und erkennen müssen.
Wieder viele Tage Wartezeit. Fiat verspricht schnelle Lieferung doch die wird grundsätzlich nicht eingehalten.
Gestern traf die Lieferung ein. Der Monteur ist nun endlich mit dem Einbau beschäftigt. Lt. Fiat benötigte Arbeitszeit ca. 5 Tage!! Der Monteur muß jetzt alles
auseinanderbauen, damit er den Kabelbaum ordnungsgemäß einbauen kann. Absolute "Demontage".................
Nach erfolgtem Einbau muß der FlyingDoc nochmals kommen um alles neu einzulesen und abzunehmen, so der Monteur. Das dauert dann nochmals einige Tage.
Unsere Freude ist an dem Fahrzeug fast erloschen, doch der Monteur ist recht zuversichtlich.

Interessant was dir der Doc erklärt hat. Das kann aber doch immer einmal vorkommen, dass man beim Bremsen geringfügig das Gaspedal berührt?
Mal sehen, was uns so alles erzählt wird.
Wir freuen uns mit dir, dass eure Reise so reibungslos verlaufen ist
und werden demnächst weiter berichten.
Nochmals herzliche Grüße
Edgar
Benutzeravatar
Flyplus
Beiträge: 83
Registriert: Mittwoch 20. März 2013, 17:29
Basisfahrzeug: X250 3,0 Comfortmatic
Modellbeschreibung: t-plus 4.8
Kontaktdaten:

Re: Erfahrung mit automatisierten Schaltgetriebe

Ungelesener Beitrag von Flyplus » Samstag 14. Juni 2014, 09:46

Hallo Edgar,

also wenn ich das richtig verstanden habe ist es so: wenn mann Brems- und Gaspedal gleichzeitig berührt (tritt) wird dies als Fehler gespeichert. Wenn dies mehrmals passiert ist irgendwann der Fehlerspeicher voll. Dann kommt die Rote Warnlampe mit Werkstatt aufsuchen. Die lesen dann den Fehler aus. Anhand des Fehlercodes meinen die dann es wäre der Bremslichtschalter. Meiner Meinung nach ein eindeutiger Programmierfehler. Er meinte aber da würde wohl dran gearbeitet.

Viele Grüße

Ulli
Benutzeravatar
Dvorak
Moderator
Beiträge: 3923
Registriert: Freitag 15. Februar 2013, 12:51
Basisfahrzeug: Ducato 250 MJ 150
Modellbeschreibung: chic c-line 4.9 t

Re: Erfahrung mit automatisierten Schaltgetriebe

Ungelesener Beitrag von Dvorak » Samstag 14. Juni 2014, 15:21

Hallo zusmmen,

für solche Fälle nutze ich seit einigen Jahren ein Diagnosegerät für unsere diversen Autos der gesamten VW- Gruppe. Damit kann ich u.a. den Fehlerspeicher auslesen und dann auch entsprechend lösche. Sollte es für Fiat auch geben. Beispiel: http://www.ebay.de/itm/OBD-2-Diagnosege ... 485254c961

Gerade wenn man unterwegs ist, kann einem das fürs Erste weiterhelfen. Hätte uns in einem anders gelagerten Fall mehrere Stunden Wartezeit in brüllender Hitze erspart... :roll:

Ernsthafte Fehler werden ja sowieso wiederkommen und da sollte man dann doch eine Werkstatt zu Rate ziehen.

Schöne Grüße

Michael
Modellflieger
Beiträge: 3
Registriert: Montag 20. Juli 2015, 11:53
Basisfahrzeug: Fiat Ducato X250 Mj180
Modellbeschreibung: E-line 4.7

Re: Erfahrung mit automatisierten Schaltgetriebe

Ungelesener Beitrag von Modellflieger » Montag 23. Mai 2016, 16:38

:thumbdown: Unser Automatikgetriebe ist vor einem Monat in Frankreich bei 12000 km vor Clermont Ferrmont ausgefallen. Es blieb ohne jegliche Meldung im 4. Gang stecken. Nach 10 Minuten warten ließ sich der Motor wieder starten und wir konnten weiter fahren. Nach weiteren 150 km am nächsten Tag das selbe Problem. Diesmal dauerte es 2 Stunden. Habe dann Fiat Camperassist angerufen die uns dann bis Clermont Ferrmont Abschleppen ließ. Werkstatt hatte aber keine Zeit irgendetwas sofort zu untersuchen. Es war Donnerstag 11:30, frühester Termin Montag 8 Uhr. Montag nach 1 Stunde Meldung Auto ok nur Elektronik. 50 km später selbes Problem, Abschleppen nach Vichy. Hier dauerte die Reparatur 4 Wochen!!!!!! Haben seit dem 18.05.2016 unseren e-Line mit in der Werkstatt beschädigten Stoßstange zurück. Sind jetzt 300km ohne Probleme in Richtung Heimat gefahren. Hoffentlich kommen nicht noch mehr Probleme, Nerven sind schon sehr angespannt. :thumbdown:
Benutzeravatar
Campingfan
Förderer 2017
Beiträge: 329
Registriert: Freitag 19. September 2014, 22:01
Basisfahrzeug: Ducato X250 MJ 180
Modellbeschreibung: Chic e-line I51Tandem

Re: Erfahrung mit automatisierten Schaltgetriebe

Ungelesener Beitrag von Campingfan » Montag 23. Mai 2016, 19:13

Ja das ist wirklich :thumbdown: sehr Ärgerlich.
Ich war diesen Frühling auf einer Portugal Rundreise.5300 Kilometer zurückgelegt und Nie,gar Nichts,kein einziges Mal ein Anzeichen das die Automatik nicht richtig funktioniert.Habe jetzt 21000 Kilometer ohne Probleme hinter mir.Ich hoffe es bleibt so.
Mein Motto:Frei sein und das Heim dabei :thumbup:
Herzliche Grüsse,Roland
Benutzeravatar
ThomasPr
Moderator
Beiträge: 3269
Registriert: Freitag 4. Mai 2012, 18:37
Basisfahrzeug: Fiat Ducato X290 MJ 180
Modellbeschreibung: E-Line I 51 BJ 2016

Erfahrung mit automatisierten Schaltgetriebe

Ungelesener Beitrag von ThomasPr » Montag 23. Mai 2016, 21:37

Bei mir sind es jetzt mehr als 42.000 km ohne Probleme, ich hoffe, das bleibt so


Viele Grüße aus München
Thomas
Gesendet von iPad mit Tapatalk
Viele Grüße aus München
Thomas
Antworten

Zurück zu „Getriebe/Automatik“